Apache Tomcat脆弱性対策のお知らせ

APACHE

Apache Tomcatにて脆弱性が報告されました。
脆弱性情報と対応に関して下記の通り報告させていただきます。

概要

The Apache Software Foundation から、Apache Tomcat に関する複数の脆弱性に対するアップデートが公開されました。

影響を受けるシステム

  • Apache Tomcat 9.0.0.M1 から 9.0.0.M18 まで
  • Apache Tomcat 8.5.0 から 8.5.12 まで
  • Apache Tomcat 8.0.0.RC1 から 8.0.42 まで
  • Apache Tomcat 7.0.0 から 7.0.76 まで
  • Apache Tomcat 6.0.0 から 6.0.52 まで

詳細情報

The Apache Software Foundation から、Apache Tomcat に関する次の複数の脆弱性に対するアップデートが公開されました。

  • 情報漏えい (CVE-2017-5647)
  • 情報漏えい (CVE-2017-5648)
  • サービス運用妨害 (DoS) (CVE-2017-5650)
  • 情報漏えい (CVE-2017-5651)

想定される影響

想定される影響は各脆弱性により異なりますが、情報漏えい、サービス運用妨害 (DoS) の影響を受ける可能性があります。

対策方法

アップデートする。
開発者が提供する情報をもとに、最新版へアップデートしてください。
開発者はこれらの脆弱性の対策版として、次のバージョンをリリースしています。

  • Apache Tomcat 9.0.0.M19
  • Apache Tomcat 8.5.13
  • Apache Tomcat 8.0.43
  • Apache Tomcat 7.0.77
  • Apache Tomcat 6.0.53

対応策として最新バージョンへのバージョンアップが必要となります。

備考

最終更新日

2017.05.22

お電話でのご相談・お問い合わせはこちら

お電話でのご相談・お問い合わせはこちら 03-6743-1100 価格や仕様、サービスの詳細などのお問合せから、クラウド導入についてのわからないことなどまで。

価格・仕様などサービス詳細のお問い合わせや、クラウド導入の分からないことなど、お気軽にご連絡ください。

フォームでのお問い合わせ(無料)