Apache Tomcat脆弱性対策のお知らせ

APACHE

Apache Tomcatにて脆弱性が報告されました。
脆弱性情報と対応に関して下記の通り報告させていただきます。

概要

Apache Tomcat には、セキュリティ制限回避の脆弱性が存在します。

影響を受けるシステム

  • Apache Tomcat 9.0.0.M1 から 9.0.0.M20 まで
  • Apache Tomcat 8.5.0 から 8.5.14 まで
  • Apache Tomcat 8.0.0.RC1 から 8.0.43 まで
  • Apache Tomcat 7.0.0 から 7.0.77 まで

開発者によると、サポート対象外のバージョンも影響を受ける可能性があります。

詳細情報

The Apache Software Foundation から、Apache Tomcat に関する次の脆弱性に対するアップデートが公開されました。

  • エラーページ処理に関するセキュリティ制限回避の脆弱性 (CVE-2017-5664)

想定される影響

細工された HTTP リクエストを処理することで、エラーページの削除や上書きが行われる可能性があります。

対策方法

アップデートする。
開発者が提供する情報をもとに、最新版へアップデートしてください。
開発者は本脆弱性の対策版として、次のバージョンをリリースしています。

  • Apache Tomcat 9.0.0.M21
  • Apache Tomcat 8.5.15
  • Apache Tomcat 8.0.44
  • Apache Tomcat 7.0.78

備考

お電話でのご相談・お問い合わせはこちら

お電話でのご相談・お問い合わせはこちら 03-6743-1100 価格や仕様、サービスの詳細などのお問合せから、クラウド導入についてのわからないことなどまで。

価格・仕様などサービス詳細のお問い合わせや、クラウド導入の分からないことなど、お気軽にご連絡ください。

フォームでのお問い合わせ(無料)