t

【重要】Apache Struts 2 にサービス運用妨害 (DoS) の脆弱性

APACHE

平素より、弊社スカイアーチネットワークスのサービスをご利用頂きまして、誠に有難う御座います。

Apache Struts2にて脆弱性が報告されました。脆弱性情報と対応に関して下記の通り報告させて頂きます。

概要

Apache Software Foundation は、2020年12月8日 (米国時間) に Apache Struts 2の脆弱性 (CVE-2020-17530) に関する情報 (S2-061) を公開しました。本脆弱性は入力値の検証不備に 起因しており、悪用されると Apache Struts 2 が動作するサーバーにおいて、遠隔の第三者 が任意のコードを実行する可能性があります。

Apache Struts 2 Documentation
Security Bulletins S2-061

Apache Software Foundation は本脆弱性の深刻度を「Important」と評価しています。脆弱性 の影響を受けるバージョンの Apache Struts 2 を使用している場合には、「III. 対策」を 参考に早期の対応を行うことを推奨します。

対象

本脆弱性の影響を受けるバージョンは次のとおりです。

  • Apache Struts 2 2.0.0 から 2.5.25 まで

対策方法

Apache Software Foundation より、下記の本脆弱性を修正したバージョンが公開されています。
十分なテストを実施の上、修正済みバージョンの適用をご検討ください。

  • Apache Struts 2 2.5.26

詳細は、Apache Software Foundation からの更新情報を参照してください。

Apache Struts 2 Documentation
Version Notes 2.5.26

備考

最終更新日

2020.12.11

お電話でのご相談・お問い合わせはこちら

お電話でのご相談・お問い合わせはこちら 03-6743-1100 価格や仕様、サービスの詳細などのお問合せから、クラウド導入についてのわからないことなどまで。

価格・仕様などサービス詳細のお問い合わせや、クラウド導入の分からないことなど、お気軽にご連絡ください。

フォームでのお問い合わせ(無料)