Javaの脆弱性についてのお知らせ

Oracle JAVA

スカイアーチネットワークス お客様サポートセンターです。
日頃より弊社サービスをご利用いただきまして、誠に有難う御座います。

4月18日、Oracle社より「Oracle 製品のクリティカルパッチアップデートに関する注意喚起」が公開されましたので、ご連絡させていただきます。


2018年 4月 Oracle 製品のクリティカルパッチアップデートに関する注意喚起

概要

2018年4月17日(現地時間)、Oracle は、複数の製品に対するクリティカルアップデートに 関する情報を公開しました。

Oracle が提供する修正済みソフトウエアへアップデートすることをお勧めします。

Oracle Critical Patch Update Advisory - April 2018

対象

対象となる製品とバージョンは次の通りです

  • Java SE JDK/JRE 8 Update 162 およびそれ以前
  • Java SE JDK/JRE 10

※ ※ なお、Oracle によると Java SE について、既に公式アップデートを終了しているJava SE JDK/JRE 6 および 7 も脆弱性の影響を受けるとのことです。
Java SE JDK/JRE 9 については 2018年3月で公式アップデートが終了しています。

対策

Oracle からそれぞれの製品に対して、修正済みソフトウエアが公開されています。
Java SE では、次のバージョンが公開されています。

  • Java SE JDK/JRE 8 Update 171
  • Java SE JDK/JRE 10.0.1

なお、Java SE JDK/JRE 8 Update について、クリティカルパッチアップデート(8u171)と同時に、複数バグの累積パッチであるパッチセットアップデート(8u172) が公開されています。8u172 には 8u171 の内容に加えて、脆弱性以外の修正も含まれていますので、必要に応じて適用を検討してください。

Java SE Downloads

無料 Java のダウンロード

また、32bit 版 JDK/JRE、64bit 版 JDK/JRE のいずれか、または両方がインストールされている場合がありますので、利用している JDK/JRE をご確認の上、修正済みソフトウエアを適用してください。

お使いの Java のバージョンは次のページで確認可能です。32bit 版、64bit 版の両方のJava をインストールしている場合は、それぞれ 32bit 版、64bit 版のブラウザでバージョンを確認してください。(Java がインストールされていない環境では、Java のインストールが要求される可能性があります。不要な場合は、インストールしないように注意してください。)

Java のバージョンの確認

参考情報

本件に関してのご質問や確認等は、お手数ですが下記までご連絡下さい。

株式会社スカイアーチネットワークス

【お客様サポートセンター】

TEL : 03-6743-1102

E-mail : maintenance@skyarch.net

サポート受付 : 10:00~18:00(土日祝・年末年始を除く)


セキュリティ、障害に関する最新情報は下記にて発信しています

スカイアーチ サポートTOP

備考

関連情報

最終更新日

2018.04.18

お電話でのご相談・お問い合わせはこちら

お電話でのご相談・お問い合わせはこちら 03-6743-1100 価格や仕様、サービスの詳細などのお問合せから、クラウド導入についてのわからないことなどまで。

価格・仕様などサービス詳細のお問い合わせや、クラウド導入の分からないことなど、お気軽にご連絡ください。

フォームでのお問い合わせ(無料)